From ThinkWiki
Jump to: navigation, search

Suspend to disk and ram worked for me till kernel 2.6.20 on a x60s. Has anyone been able to suspend to disk with kernel >= 2.6.21 a few times after some days? If so can you provide me your .config. tia -- Ra 14:29, 8 December 2007 (UTC)

Please provide a pointer on how to "change your kernel config". Remember, all Linux users are not hackers and geeks! --MarkStosberg 16:38, 8 April 2006 (CEST)

The Z60m has SATA. I think i read something, that for suspend-to-disk you should switch the SATA mode in bios to "compatibility". will if i can test this. --Alfonx 03:22, 24 November 2006 (CET)

  • I still didn't get my Z61m working 10 out of 10 tries with any suspend method! I tried 2.6.19-mm2 and the standard Kubuntu-Edgy Kernel. echo disk > /sys/prower/state gives me "insufficiant memory" or "write error" or .... The SATA compatibility setting in the BIOS was at least not the final solution. :-( I'll keep you up-to-date --Alfonx 02:18, 25 January 2007 (CET)
    • I finally got it working with suspend2, but the solution probally also works for swsusp. blacklisted modules:tg3, tp_smapi, hdaps, uhci_hcd, sdhci. --Alfonx 16:23, 25 January 2007 (CET)